Author Topic: Photo's I've used in my posts on this Forum  (Read 27 times)

smallengineshop

  • Full Member
  • ***
  • Posts: 247
Photo's I've used in my posts on this Forum
« on: July 07, 2017, 01:20:09 AM »
I used photobucket to host photo's I  used on this forum, and photobucket has decided to disable my account until I upgrade and pay them a monthly fee. They can go fly a kite! I used hundreds of photo's on this forum that are hosted on photobucket, which are now not going to show up when you view the forum post, but I don't care. Anything worth reading I will repost on the blog site, which you can find here:

http://www.thesmallengineshop.net/blog/

This is why I hate relying on another website to host photo's. This happened once before with imageshack, and I should have learned my lesson than. If there is something you want to see, let me know and I will repost it. Thanks, George
John 3:16 For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.

smallengineshop

  • Full Member
  • ***
  • Posts: 247
Re: Photo's I've used in my posts on this Forum
« Reply #1 on: July 07, 2017, 02:08:55 AM »
I've decided to re-upload all the photo's to my website server and update all the links on this forum. It should only take about 1000 years, and I will get started on it ASAP. THanks, George
« Last Edit: July 07, 2017, 02:23:13 AM by adminjoe »
John 3:16 For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.

The Small Engine Shop

Re: Photo's I've used in my posts on this Forum
« Reply #1 on: July 07, 2017, 02:08:55 AM »